ChurchInsight  is now  
Hubb.church
 
 
 
 

Support for Hubb users

How can we help you today?

Support > Site Structure (groups) > Why doesn't my group appear in my site's navigation menu?

Why doesn't my group appear in my site's navigation menu?

Group folders, that have been created under the Site Manager area of the Web Office, will normally appear automatically on the navigation menus of your web site.

If your newly created area doesn't appear on your site's navigation menu automatically check the possible reasons below:

  1. A group must contain a published article before it'll appear on the user-side navigation menu. Find out how to publish an article.
  2. You'll need to refresh your page to display an updated menu. Pressing the F5 key on your keyboard will refresh the page.
  3. If you set the visibility setting on the group to be visible only to a selected group of people then it may be that you haven't been added as a member of that group. Check the membership of the group to make sure you are listed. If you aren't already, then make yourself a member of the group. You'll then need to logout and login again to update your navigational menus.
  4. If the group is visible to only a selected group of people that you are a member of, then if the group has been created since you logged in, you'll need to logout and login again to refresh the navigation menus. This is because the navigation menus are built when you login to display only the groups that you have access to.
  5. The group properties under the advanced options include an option titled include in user-side menus. If this option is unchecked then the group will be hidden from the menus, and all its sub-groups. Note: If this option is unchecked and uneditable, it's because a parent group, higher up the structure, has been set to not display in the user-side menus. To access the group properties/settings select the group  and then click on the group settings icon in the top right corner; expand the 'Access' section to see the include in user-side menus setting.
  6. If the group appears but the content of the article is not showing then you may need to have to set this as the group homepage... There is an article explaining this here.